From: Martin DeMello Date: 2007-07-11T18:08:12+09:00 Subject: Re: Yield should be renamed call_block On 7/11/07, dblack@wobblini.net wrote: > > I suspect that if we didn't have the 'yield' keyword and the process > of making a transition to having it be message-style, I don't think > "yield" would ever show up as a suggestion for a name for this method > (though of course an astonishing number of terms show up in the > various free-for-all method-name suggestion fests :-) block.eigenyield # :) martin