From: Yukihiro Matsumoto Date: 2007-07-11T11:22:54+09:00 Subject: Re: Yield should be renamed call_block Hi, In message "Re: Yield should be renamed call_block" on Wed, 11 Jul 2007 08:43:12 +0900, "Logan Capaldo" writes: |While we are talking about the methodize-ation of keywords, any chance we |can get return "methodized"? (I mean callcc is a method, and raise is a |method, so it's not like call-stack manipulating methods don't already |exist...) I think we will lose great chance of optimization by making return, break, etc. into methods. matz.