From: Chad Perrin Date: 2007-07-11T09:48:40+09:00 Subject: Re: Yield should be renamed call_block On Wed, Jul 11, 2007 at 09:37:56AM +0900, dblack@wobblini.net wrote: > > On Wed, 11 Jul 2007, Chad Perrin wrote: > > > >Is the word "accept" being used for anything? > > $ ri Proc#accept > Nothing known about Proc#accept > > Doesn't look like it :-) It seems like words such as the following would be appropriate: accept receive request I don't know about "call", though. Maybe? Maybe I'm not the guy to ask, though. -- CCD CopyWrite Chad Perrin [ http://ccd.apotheon.org ] Paul Graham: "Real ugliness is not harsh-looking syntax, but having to build programs out of the wrong concepts."