From: Logan Capaldo Date: 2007-07-11T08:43:12+09:00 Subject: Re: Yield should be renamed call_block ------=_Part_31506_2145632.1184110994927 Content-Type: text/plain; charset=ISO-8859-1; format=flowed Content-Transfer-Encoding: 7bit Content-Disposition: inline While we are talking about the methodize-ation of keywords, any chance we can get return "methodized"? (I mean callcc is a method, and raise is a method, so it's not like call-stack manipulating methods don't already exist...) ------=_Part_31506_2145632.1184110994927--