From: Yukihiro Matsumoto Date: 2007-07-09T23:18:08+09:00 Subject: Re: Yield should be renamed call_block Hi, In message "Re: Yield should be renamed call_block" on Mon, 9 Jul 2007 22:14:01 +0900, Bertram Scharpf writes: |Am Montag, 09. Jul 2007, 21:06:58 +0900 schrieb Yukihiro Matsumoto: |> [...] would go like this |> |> def ntimes(n, &b) |> n.times do |> b.yield |> end |> end | | s/yield/call/ You can. They are mere aliases. matz.