From: John Joyce Date: 2007-07-09T22:29:45+09:00 Subject: Re: Yield should be renamed call_block --Apple-Mail-1--477842972 Content-Transfer-Encoding: 7bit Content-Type: text/plain; charset=US-ASCII; delsp=yes; format=flowed On Jul 9, 2007, at 3:29 AM, Charles Oliver Nutter wrote: > John Joyce wrote: >> to the OP, Of course with your won individual modules/libraries >> loaded/required, you can alias yield to be whatever isn't already >> taken by something else. Ideas for aliases: yield_to, call_block, >> step_out, segway, divert, fork, short_fork, lunch_break, >> junk_time, call_junk, goto ((hehehe...)) > > yield is a keyword. It can't be renamed or aliased. > There is always (usually) a way to wrap something in a method. You can always make something def John Joyce --Apple-Mail-1--477842972--