From: Robert Dober Date: 2007-07-09T22:21:30+09:00 Subject: Re: Yield should be renamed call_block On 7/9/07, Bertram Scharpf wrote: > > s/yield/call/ > > Bertram I am with Bertram here, #call is describing what is done here. Robert -- I always knew that one day Smalltalk would replace Java. I just didn't know it would be called Ruby -- Kent Beck