From: Bertram Scharpf Date: 2007-07-09T22:14:01+09:00 Subject: Re: Yield should be renamed call_block Hi, Am Montag, 09. Jul 2007, 21:06:58 +0900 schrieb Yukihiro Matsumoto: > [...] would go like this > > def ntimes(n, &b) > n.times do > b.yield > end > end s/yield/call/ Bertram -- Bertram Scharpf Stuttgart, Deutschland/Germany http://www.bertram-scharpf.de