From: Dax Huiberts Date: 2007-05-05T00:42:38+09:00 Subject: Re: address family for hostname not supported Daniel Berger wrote: > > Are you using the one click installer? Perhaps this issue (# 9438) is > related: > > http://rubyforge.org/tracker/index.php?func=detail&aid=9438&group_id=167&atid=715 > > Regards, > > Dan I'm not sure if that is the case, it worked all fine before, and I haven't updated my ruby installation. But I solved it another way. I uninstalled the net-ssh1.1.0 gem and now my capistrano deployment is working flawlessly again with net-ssh1.0.10. Thanks to a colleague futher down the hall @ work. He had a different error, but problems with the latest net-ssh nonetheless. -- Posted via http://www.ruby-forum.com/.