From: Peter Szinek Date: 2007-03-25T00:31:26+09:00 Subject: Re: Suggestion: swap name of "puts" and "print" and rename "puts" to "put_s" Here ya go: alias put_s puts alias puts print Cheers, Peter __ http://www.rubyrailways.com :: Ruby and Web2.0 blog http://scrubyt.org :: Ruby web scraping framework http://rubykitchensink.ca/ :: The indexed archive of all things Ruby