From: Clifford Heath Date: 2007-03-02T03:00:06+09:00 Subject: Re: Passing a block into a class_eval dblack@wobblini.net wrote: >> This is ready to be made a gem when I've done the unit tests. I think >> I'll call it "checked". > How about "chattr"? :-) Thanks for the suggestion. Chattr is in Rubyforge now, with RDoc, (new) RSpec tests, all tied up with a nice Rakefile to build the gem and test it. Only SVN access, I'll get a proper release file and announcement up in the next few days. You might like a sneak peek though :-). Clifford Heath.