From: Trans Date: 2007-01-30T04:26:58+09:00 Subject: Re: cartesian product of arrays On Jan 29, 1:15 pm, "Robert Dober" wrote: > On 1/29/07, Paulo K�ch wrote: > > > > > On 2007/01/29, at 15:09, Trans wrote: > > > > I'll rename it to #cart and credit you. > > > Can I suggest using the full name (#cartesian_product) instead of > > short hand names?yep and Ruby Quiz #110 takes care of the rest ;). > Seriously I back this demand with a potential alias #cart (or is this not > the Facet philosophy?) that's doable. thanks. t.