From: Robert Dober Date: 2007-01-30T03:15:50+09:00 Subject: Re: cartesian product of arrays ------=_Part_79878_31265475.1170094548655 Content-Type: text/plain; charset=ISO-8859-1; format=flowed Content-Transfer-Encoding: quoted-printable Content-Disposition: inline On 1/29/07, Paulo K=F6ch wrote: > > > On 2007/01/29, at 15:09, Trans wrote: > > > I'll rename it to #cart and credit you. > > > > Can I suggest using the full name (#cartesian_product) instead of > short hand names? yep and Ruby Quiz #110 takes care of the rest ;). Seriously I back this demand with a potential alias #cart (or is this not the Facet philosophy?) Cheers Robert Paulo Jorge Duarte K=F6ch > paulo.koch@gmail.com > > > > --=20 "The best way to predict the future is to invent it." - Alan Kay ------=_Part_79878_31265475.1170094548655--