From: "Paulo Köch" Date: 2007-01-30T00:37:58+09:00 Subject: Re: cartesian product of arrays On 2007/01/29, at 15:09, Trans wrote: > I'll rename it to #cart and credit you. > Can I suggest using the full name (#cartesian_product) instead of short hand names? Paulo Jorge Duarte K�ch paulo.koch@gmail.com