From: Robert Dober Date: 2007-01-23T05:35:59+09:00 Subject: Re: Hash pairs at? ------=_Part_207524_30682397.1169498157135 Content-Type: text/plain; charset=ISO-8859-1; format=flowed Content-Transfer-Encoding: 7bit Content-Disposition: inline On 1/22/07, Joel VanderWerf wrote: > > Alex LeDonne wrote: > > Maybe I'm late to the party, but instead of select_pair, I'd name the > > method slice, analagous to Array#slice. > > Looks like the rails crowd has beaten us to it: > > http://dev.rubyonrails.org/changeset/5726 > > It might be in facets, too. > > Seems like a good name for a good method. > > -- > vjoel : Joel VanderWerf : path berkeley edu : 510 665 3407 > > And I have to agree that it is not a bad name, I still favor pairs_at, but only because I am stubborn ;) -- "The best way to predict the future is to invent it." - Alan Kay ------=_Part_207524_30682397.1169498157135--