From: Joel VanderWerf Date: 2007-01-23T04:17:11+09:00 Subject: Re: Hash pairs at? Alex LeDonne wrote: > Maybe I'm late to the party, but instead of select_pair, I'd name the > method slice, analagous to Array#slice. Looks like the rails crowd has beaten us to it: http://dev.rubyonrails.org/changeset/5726 It might be in facets, too. Seems like a good name for a good method. -- vjoel : Joel VanderWerf : path berkeley edu : 510 665 3407