From: Phrogz Date: 2007-01-21T03:15:20+09:00 Subject: Re: Minor Change Proposal for Classes 'Object' and 'Method' dblack@wobblini.net wrote: > On Sun, 21 Jan 2007, Phrogz wrote: > > If we're going verbose, I prefer #owning_class. Striving for terseness, > > however, I prefer #owner. To me, that's pretty clear. > > Uh oh, I think we're headed to 'eigner' :-) LOL :) Who could possibly get that confused with anything else? Perfect! Ship it.