From: Christian Neukirchen Date: 2006-12-18T06:07:58+09:00 Subject: Re: rename thread.rb "Martin DeMello" writes: > I think thread.rb should be renamed 'threadutils.rb', with a period > where both exist and the former is deprecated - since Thread itself is > in core, and thread.rb merely introduces supplementary classes, > threadutils seems like an apter name. > > What do people think? I'll file an RCR if it sounds like a good idea. What about time.rb? > martin -- Christian Neukirchen http://chneukirchen.org