From: Wayne Conrad Date: 2001-10-22T15:50:10+09:00 Subject: [ruby-talk:22936] Re: stack_frames patch On Sun, 21 October 2001, Robert Feldt wrote: > 4, New name "stack_frames" (� la Wayne's new patch (but note that I > haven't checked it out yet; maybe different semantics, better or > whatever...) Probably not better, although I haven't looked at your patch in detail yet (having only just found it tonight). The only obvious improvement is that I return an array of objects rather than an array of arrays -- I hate having to remember which field is [2] and which is [4]. But it probably doesn't matter a whole lot for an experimental patch, and it's certainly not improved semantics (just different data structure). Wayne Conrad