From: Mathieu Bouchard Date: 2001-10-22T09:35:27+09:00 Subject: [ruby-talk:22918] Re: stack_frames patch On Mon, 22 Oct 2001, Robert Feldt wrote: > 1, Replace functionality of existing "caller", ie. keep the current name. > 2, New name "call_stack" > 3, New name "execution_stack" > 4, New name "stack_frames" (� la Wayne's new patch (but note that I > haven't checked it out yet; maybe different semantics, better or > whatever...) > > More proposals? Please see RCR #29 More Reflection - Sat, Aug 25 http://www.rubygarden.org/article.php?sid=89 ________________________________________________________________ Mathieu Bouchard http://hostname.2y.net/~matju