From: Robert Klemme Date: 2006-12-07T21:15:05+09:00 Subject: Re: join_with On 07.12.2006 12:56, Martin DeMello wrote: > On 12/7/06, Vincent Fourmond wrote: >> >> I vote for this function, although the name, join_with, really isn't >> telling what it's doing (it doesn't speak to me, unlike most ruby method >> names). > > I've settled on Enumerable#jmap in my personal code - it fits my > thinking, because I'm focusing on the map, and the join is secondary. The I'd spent at least three or four more characters - your current naming lets me think of some javaism. :-) robert