From: Trans Date: 2006-10-14T00:40:13+09:00 Subject: instance_function Useful? Better name? class Module def instance_function(name) class_eval %{ def #{name}(*a,&b) self.class.#{name}(*a,&b) end } end end T.