From: Rob Sanheim Date: 2006-10-06T10:06:12+09:00 Subject: append_features vs include I've read somewhere that Module#append_features is the old name for this method, and "included" should be used going forward. Makes sense to me, as "included" is shorter and fits the method better, anyways. So is "append_features" going to be removed at some point, maybe 2.0? I don't see it as really buying us anything, as its not a "humane" alias like length vs size are for Array. Rob -- http://www.robsanheim.com http://www.seekingalpha.com http://www.ajaxian.com