From: Trans Date: 2006-08-26T09:05:17+09:00 Subject: Re: rubyinline pat eyler wrote: > On 8/25/06, Trans wrote: > > Hi-- > > Trans, > would you mind changing the name of this tool to InlineRunner? > There's already a RubyInline, and this would seem to add confusion. Ah, the one that allows C to be run in Ruby. Okay. I'll have to think of another name then: "ruby___"? > Looks interesting though. Thanks. I just realized I shoul dprobably give an example though: def hello ; "hello"; end =begin test class TestHello < Test::Unit::TestCase def test_hello assert_equal( 'hello', hello ) end end =end Then % rubyinline -b test hello.rb Although in the case, the "-b test" is the default so can be left out. T.