From: -kn Date: 2001-08-24T15:50:41+09:00 Subject: [ruby-talk:20253] Re: ++ operator ..- | Hi all, I just remembered that we can't name a method "++" and so my | behaviour suggestion is dumb. But I would still like to see it and I would | still like it to behave like "+", "-", "<<" in terms of being redefinable, | etc. ` there is no '++' operator in ruby. use '+=' -- n ++k