From: Chris Moline Date: 2001-08-24T14:56:37+09:00 Subject: [ruby-talk:20250] Re: ++ operator Hi all, I just remembered that we can't name a method "++" and so my behaviour suggestion is dumb. But I would still like to see it and I would still like it to behave like "+", "-", "<<" in terms of being redefinable, etc. Sincerly, Chris Moline