From: Austin Ziegler Date: 2006-07-07T23:40:23+09:00 Subject: Re: About 1.9 #__method__ feature. On 7/7/06, Yukihiro Matsumoto wrote: > |If I'm not convincing you, maybe I can suggest: > | > | invoke_method_functionally > > I agree this is better than invoke_functional_method. I am still > looking for the better name. This is for an implicit-receiver mechanism, right? Why not: invoke_method # send in 1.9 invoke_implicit_method # funcall in 1.9 OR: invoke_method_implicitly # funcall OR: invoke_method_with_implicit_receiver ;) The last is a joke. Mostly. -austin -- Austin Ziegler * halostatue@gmail.com * http://www.halostatue.ca/ * austin@halostatue.ca * http://www.halostatue.ca/feed/ * austin@zieglers.ca