From: transfire@... Date: 2006-06-20T21:39:08+09:00 Subject: Qua In some of my documentation I have found this wording to be useful: for "metaclass" it is "class qua class" or "module qua class". For an object's singleton class, "object qua class". I like quaclass. T.