From: James Edward Gray II Date: 2006-06-15T22:23:11+09:00 Subject: Re: A plan for another unicode string hack On Jun 15, 2006, at 8:13 AM, Patrick Hurley wrote: > I have to concur. If we are taking votes, I like the byte_ prefix: > byte_size, byte_length -- and these will remain important even within > pure ruby (e.g. when doing block based IO). I agree. James Edward Gray II