From: Mark Volkmann Date: 2006-06-15T00:21:19+09:00 Subject: Re: A plan for another unicode string hack On 6/14/06, Austin Ziegler wrote: > ... in my code I > have used #length and #size interchangeably depending on which reads > better in context. I've never been a fan of the Ruby practice of having many names for the same thing, but I'm willing to be convinced. Can you give me an example of two string variables where getting the number of characters reads better with "length" for one and "size" for the other? -- R. Mark Volkmann Object Computing, Inc.