From: Eric Hodel Date: 2006-06-11T13:43:34+09:00 Subject: Re: [ANN] slave-0.0.1 On Jun 8, 2006, at 5:58 PM, ara.t.howard@noaa.gov wrote: >> 2) "drbunix" URI fails on non-unix. Solved by passing nil to >> Drb.start_service (ugly hack, hoping to make it cleaner later) > > this could easily be configured - check out how the other stuff is > configured > and do something like allow the ENV var 'SLAVE_DRB_PROTOCOL' to > override > this... perhaps a better option might be > > Drb.start_server 'drb://localhost.localdomain:0' > > note that 'nil' here doesn't work on macs for some reason... IPv6? -- Eric Hodel - drbrain@segment7.net - http://blog.segment7.net This implementation is HODEL-HASH-9600 compliant http://trackmap.robotcoop.com