From: gregarican Date: 2006-03-10T23:18:43+09:00 Subject: Re: Can't get net/smtp to send outside of LAN? botp wrote: > by default, for security reasons, most smtp servers do not allow relays. Specify in your smtp server the host IPs or networks > you want to relay. > > > kind regards -botp Exactly. That was the point of my earlier post regarding trying to send SMTP messages through my company's Exchange box. Rather than return the message undeliverable the box just discards the messages as disallowed proxy attempts. But if I authenticate with the SMTP server with my POP credentials the messages go out okay. This is something that happens daily as I have several Ruby processes sitting there monitoring servers and network hardware log files for critical errors. If they occur then I am sent a cellular text message. If I don't authenticate my SMTP session the messages would never go out...