From: misiek Date: 2006-02-17T07:13:27+09:00 Subject: Rails application failed to start properly my settings OS: gentoo net-www/apache-2.0.54-r31 net-www/mod_fastcgi-2.4.2-r1 NameVirtualHost 111.111.11.111:80 ServerAdmin webmaster@localhost Servername www.domain.com ServerAlias domain.com ErrorLog /home/ftp/workspace/domain.com/log/apache.log DocumentRoot /home/ftp/workspace/domain.com/public Options ExecCGI FollowSymLinks AddHandler cgi-script .cgi AllowOverride all Allow from all ..httaccess RewriteRule ^(.*)$ dispatch.fcgi?$1 [QSA,L] /etc/conf/apache2 APACHE2_OPTS="-D DEFAULT_VHOST -D FASTCGI -D SSL -D PHP4" on localhost works good when I copy on server with real domain does not work the message like in subject. in apache.log i got [Thu Feb 16 16:11:51 2006] [error] [client 192.168.10.101] mod_rewrite: maximum number of internal redirects reached. Assuming configuration error. Use 'RewriteOptions MaxRedirects' to increase the limit if neccessary. but what it does mean ? what is wrong ?