From: Reis Date: 2006-02-02T06:55:17+09:00 Subject: Apache 2.2 and mod_fastcgi I'm trying to install mod_fastcgi for my rails app. I use Apache 2.2 and FastCGI 2.4.2 in windows xp. I have modified the httpd.conf adding LoadModule fastcgi_module modules/mod_fastcgi.dll (with mod_fastcgi.dll and mod_fastcgi.so in the modules directory). Whe i try to start Apache i have this error ---------------------------- apache: Syntax error on line 122 of C:/xampp/apache/conf/httpd.conf: Cannot load C:/xampp/apache/modules/mod_fastcgi.dll into server: Impossible to find the module. ---------------------------- But the file is in the dir modules. So Apache not start becouse don't load fastcgi. Then I have find in the web this link http://groups.google.it/group/mailing.freebsd.ports/browse_thread/thread/ef147c0de20f747d/77d82789348085e9?lnk=st&q=error+apache+mod_fastcgi&rnum=2#77d82789348085e9 but I have not understand the solution. Then it ask for unix. Thanks to all for the time. --Reis.