From: Trans Date: 2005-10-30T00:52:05+09:00 Subject: Re: "Readability" inflation Brian Schr�der wrote: > If you are so bold, I have to chime in again to say that > > ary.sort_by :meth > > reads a lot better than > > ary.sort_by.meth > > because we don't do method chaining here. > > Sorry, could not resist. ;-) Ahhhhh... but can you do: ary.sort_by.meth(foo, bar, wack!) T.