From: "jfister@..." Date: 2005-10-23T11:47:00+09:00 Subject: Rails Issue with 'www' Subdomain I am experiencing a VERY bizarre problem with Rails. I have Rails running on FCGI on Apache with no problems when I visit my website using the 'www' subdomain (i.e., http://www.mydomain.com). However, if I remove the 'www' subdomain (i.e., http://mydomain.com), I get the dreaded "Rails application failed to start properly" message. Has anyone out there experienced anything like this? I appreciate any help. Thanks!