From: Martin DeMello Date: 2005-10-02T19:06:45+09:00 Subject: Re: suggested changes for ruby libraries Austin Ziegler wrote: > > Fair enough; I don't think that adding a boolean-style parameter is a > good idea, though. I'd support an #index_of_last or something like > that. Good point - method names are a lot more self-documenting than flags. martin