From: Martin DeMello Date: 2005-10-02T03:56:45+09:00 Subject: Re: suggested changes for ruby libraries Austin Ziegler wrote: > > I do not believe that this necessary. > > # Equivalent to your ...LAST suggestion > "hello".index("lo") + ("lo".size - 1) I actually think LAST (though I'd say :last) is a cleaner sulution there - it avoids repeating the "lo", and it's definitely a useful use case. martin