From: James Edward Gray II Date: 2005-09-05T10:52:18+09:00 Subject: Re: Help me clean up this method On Sep 4, 2005, at 7:46 PM, Vincent Foley wrote: > Hello guys, > > I wrote this little method to return the size of a given directory, > but > I think it's very ugly. Could anyone help me clean it up a bit? File.size(dirname) seems to be working on my system. Am I missing something obvious? James Edward Gray II