From: Nikolai Weibull Date: 2005-08-08T19:19:43+09:00 Subject: Re: Adding yet another Array.new form David A. Black wrote: > Sidenote: it's also interesting how close this gets to: > > [].instance_eval {|ary| ... } > > (though obviously not identical). True. > I can't think of a good name for: > > [].yield_me_and_return_me {|ary| ... } > > though :-) I was thinking of "build", but that's perhaps not very good, nikolai -- Nikolai Weibull: now available free of charge at http://bitwi.se/! Born in Chicago, IL USA; currently residing in Gothenburg, Sweden. main(){printf(&linux["\021%six\012\0"],(linux)["have"]+"fun"-97);}