From: Michael Campbell Date: 2005-07-19T00:03:31+09:00 Subject: Re: `not' in parameter lists On 7/17/05, Devin Mullins wrote: > My feeling is the exact opposite. I think > assert foo.respond_to? bar > is immensely more readable than. > assert(foo.respond_to?(bar)) And others will disagree. I don't like e e cummings, either. -- I tend to view "truly flexible" by another term: "Make everything equally hard". -- DHH