From: Joel VanderWerf Date: 2005-07-12T03:17:01+09:00 Subject: Re: rdoc/attributes Joel VanderWerf wrote: > $ rdoc -A documented_accessor=RW On second thought, maybe calling this class method "document_as_accessor" would be nicer. The name can be anything you want, as long as it doesn't conflict with other class methods.