From: "Eustáquio Rangel de Oliveira Jr." Date: 2005-07-04T10:20:58+09:00 Subject: Re: class variable leading a double life -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Eric Mahurin wrote: | I agree. Class variables should just be a shortcut for | instance variables of an object's class. Having an independent | and slightly different class variable concept seems redundant, | confusing, and inconsistent. That was confusing me. The way it should be that shortcut, because they looks like the other a lot. - ---------------------------- Eust�quio "TaQ" Rangel eustaquiorangel@yahoo.com http://beam.to/taq Usu�rio GNU/Linux no. 224050 -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.4.0 (GNU/Linux) iD8DBQFCyI8Fb6UiZnhJiLsRAlqRAKCZATsytU0RNnv6rH2djXa+LgDQugCghQxd WmhIidaZMFnlbqjVnHiZ8SI= =pdqY -----END PGP SIGNATURE-----