From: Christian Neukirchen Date: 2005-06-06T04:57:22+09:00 Subject: Re: Package, a future replacement for setup.rb and mkmf.rb ES writes: > Le 5/6/2005, "Christian Neukirchen" a �crit: >>ES writes: >> >>> Le 4/6/2005, "Christian Neukirchen" a �crit: > > Re: naming. Since 'Package', as mentioned, may be ever so slightly > misleading, perhaps call it 'Kit' or something? If you want to get > fancier, my pick for my own package manager (whenever I got around > to it) was 'Oblong' (extra points for the reference). While I agree that Package is not a perfect name, Kit isn't better IMO. It should be a word where everyone can imagine what it is... but there is no concept of a "kit" in Ruby. Still looking for alternatives... > E -- Christian Neukirchen http://chneukirchen.org