From: Hidetoshi NAGAI Date: 2005-05-25T10:28:10+09:00 Subject: should change method name "Tk::BWidget::NoteBook#raise"? (Re: Tk::BWidget::NoteBook: retrieve current page) From: Hidetoshi NAGAI Subject: Re: Tk::BWidget::NoteBook: retrieve current page Date: Tue, 24 May 2005 23:16:44 +0900 Message-ID: <20050524.231639.74733613.nagai@ai.kyutech.ac.jp> > Probably you can get the information by calling > Tk::BWidget::NoteBook#raise with no argument. I'm very sorry but I forgot method conflict between this and TkWindow#raise. I think that the name should be changed. Of course, it losts compatibility between previous versions of BWdiget support library. I want to ask Ruby/Tk users. Do you oppose the change? -- Hidetoshi NAGAI (nagai@ai.kyutech.ac.jp)