From: Belorion Date: 2005-05-16T07:34:57+09:00 Subject: Re: mod_ruby + dbi inconsistency > [error] mod_ruby: /usr/local/lib/ruby/site_ruby/1.8/dbi.rb:1:in > `require': No such file to load -- dbi/dbi (LoadError) I apologize for the noise. It turns out, for some strange reason, the roots umask was set to 007, not 022 or 002. So it was a permissions problem. But, I'm still having issue. Now I get segfaults [notice] child pid 10449 exit signal Segmentation fault (11) Whenever I do an sth.execute. I thought it might still be permission problems, but everything *seems* to be in order ... Any ideas? I don't normally get segfaults from Ruby. Doing DBI work with MySQL from irb has 0 problems.