From: Robert Klemme Date: 2005-05-04T02:49:32+09:00 Subject: Re: un_metaclass Ara.T.Howard wrote: > thoughts on how to do this > > class C > class << self > p un_metaclass #=> C > end > end > > ?? I'd prefer to call it #instance 'cause that's what it is. :-) Kind regards robert