From: jzakiya@... Date: 2005-04-10T14:04:39+09:00 Subject: Re: Array#last_index David A. Black wrote: > Hi -- > > On Sun, 10 Apr 2005, Trans wrote: > > > Jabari, > > > > I agree that would good to have. Also I would prefer the method name to > > be very short. Do you have any ideas for this? > > a.size-1 :-) > > > David > > -- > David A. Black > dblack@wobblini.net These maybe: a.ndx a.endx a.lastndx a.last_i I tend to like the last two the best because they are closer to a.last_index, which is so POLS. ;-) If not a.last_index I would go with a.last_i Jabari