From: "David A. Black" Date: 2005-04-10T01:27:43+09:00 Subject: Re: Array#last_index Hi -- On Sun, 10 Apr 2005, Trans wrote: > Jabari, > > I agree that would good to have. Also I would prefer the method name to > be very short. Do you have any ideas for this? a.size-1 :-) David -- David A. Black dblack@wobblini.net