From: Trans Date: 2005-04-10T01:19:39+09:00 Subject: Re: Array#last_index Jabari, I agree that would good to have. Also I would prefer the method name to be very short. Do you have any ideas for this? T.